• 39 commenti

Sbrandizzare Lg Optimus 7 per ricevere in anticipo l’aggiornamento NoDo

I ragazzi di wmpoweruser hanno pubblicato una semplice guida su come sbrandizzare i terminali LG in modo da ricevere gli aggiornamenti in anticipo.

Con questa semplice modifica il vostro terminale sarà visto da Zune come un No-Brand e riceverete l’aggiornamento appena sarà disponibile per questa categoria.
La procedura da eseguire è molto semplice, basta una piccola modifica al registro di sistema.

Le istruzioni sono le seguenti:

  • Entrare nel menù diagnostica (MGF) componendo il codice d’accesso che ricordo è 277634#*#
  • Selezionare la voce Engineer Menu
  • Selezionare la voce Other Setting
  • Selezionare la voce Edit Registry
  • Nella prima casella di testo selezionare il seguente percorso: HKEY_LOCAL_MACHINE
  • Nella seconda casella di testo inserire il seguente percorso: System\Platform\DeviceTargetingInfo
  • Nella terza casella di testo inserire la seguente chiave di registro: MobileOperator e settare il tipo dato in STRING
  • Premere il tasto QUERY e verificare se la chiave immessa è corretta
  • Nella quarta casella di testo lasciare il campo vuoto
  • Premere SET.

Questa procedura è totalmente reversibile, basterà rifare questa procedura e inserire nella quarta casella di testo il nome visualizzato precedentemente alla pressione del tasto QUERY.

Abbiamo effettuato la modifica su un terminale Lg Optimus 7 (Vodafone), senza nessun problema, al momento nessun aggiornamento viene notificato.

Per restare sempre aggiornato su tutte le notizie relative a Windows Phone puoi seguirci anche tramite la nostra app ufficiale , dal nostro canale Twitter e dalla nostra pagina ufficiale Facebook

  • Diego

    Modifica effettuata, speriamo arrivi prima così

  • aNz

    Sicuri che la data type sia STRING e non DWORD?
    Con STRING mi da errore mentre con l'altro trovo il codice

  • ***Tonyxx85***

    @aNz
    Data Type deve essere String, infatti verrà rilasciato nel caso di terminale marchiato Vodafone il valore VOD-IT

  • aNz

    Allora a me non va : (
    Non so se possa influire ma al momento ho la scheda wind dentro e ho modificato il registro affinché possa ricevere ed inviare mms con la wind.
    Comunque sia poco importa, aspetterò : D
    Grazie lo stesso!

  • ***Tonyxx85***

    anZ Riprova la procedura scrivendo tutti i campi correttamente, sicuro che funziona. Le altre modifiche effettuate non influenzano questa.

  • Alex

    Ottimo speriamo che serva questa modifica

  • Carlo

    Sul mio lg funge. Ma l'aggiornamento ancora nulla!

  • Brut

    Niente da fare nodo non vuole arrivare anche dopo la mod

  • Anonymous

    Scusate la mia ignoranza ma come posso capire se ho fatto tutto giusto,si vede qualche cosa di diverso? perchè mi sembra che sia uguale a prima.Grazie

  • Ciro

    Io nella quarta casella non ho scritto niente e non funge. Ho provato a lasciare uno spazio e ha funzionato. Non so se può andare lo stesso il mod?!
    Però nel menu/informazioni su mi dà ancora vodafone come operatore…

  • Anonymous

    Niente da fare..mi da fail e ho messo tutto giusto…le altre mod le ho fatte senza problemi

  • Anonymous

    Anche a me dopo la procedura che ho rifatto più volte mi da la scritta fail,ci deve essere qualche intoppo.Ma se funzionasse da che cosa lo vedo???

  • ***Tonyxx85***

    Allora i ragazzi di wmpoweruser scrivono di lasciar completamente vuota la quarta casella, anche se poi vi darà "fail" premendo query.

    @Ciro E normale che viene visualizzato vodafone nelle impostazioni, questa procedura serve per ingannare Zune e farlo riconoscere come un terminale No-brand

  • Ciro

    @***Tonyxx85***
    Quindi il fatto che andando a verificare dopo la procedura cliccando query è normale che mi da FAIL, significa che la procedura è andata a buon fine, se no mi dovrebbe da vodafone come risultato

  • ***Tonyxx85***

    Si, noi per sicurezza abbiamo settato i nostri terminali uno con lo spazio l'altro senza. Ovviamente se riceviamo un aggiornamento scriveremo tutto sul blog

  • Paolo

    scusatemi il commento di Patrizia l'ho eliminato io che è una mia amica e per errore ho commentato usando il suo account.

    Sono strafelice di questa notizia, almeno ho tolto quel tumore di Vodafone nel mio cellulare.

    Ora aspetto sto benedetto NoDo, ma possibile che un aggiornamento cosi piccolo come NoDo ci metta 2 mesi di ritardo per arrivare, quando sarà la volta di Mango quanto ritardo ci sarà???

  • alessio

    Sbrandizzato anche io, se funziona è un ottima modifica

  • DeX

    Effettuo subito questa mod. e provo con il mio lg vodafone

  • Anonymous

    MA CON IL CEL BRANDIZZATOTIM…FUNZIONA??
    CIAO GRAZIE

  • Salvo

    @anonimo funziona su tutti gli LG, anche stranieri. Inganna Zune e lo fa riconoscere come nobrand, se segui la guida vedrai che nella chiave specificata visualizzerai TIM

  • Anonymous

    @salvo, mi dice FAIL so nel campo 3 setto la voce STRING l'errore è il seguente: "Please check above input values or data type… se invece bel terzo campo setto DWORD, e clicco su Query, la modifica sembra andare bene….help pleaseee!!!! 🙂

  • Seby

    @anonimo provo a darti una spiegazione logica del perché se metti dword funziona. Allora nella programmazione esistono dei tipi di variabili e sono string ovvero stringhe cioè parte letterale e interi in questo caso dword che accetta valori numeri o anche nulla a differenza di una stringa che vuole per forze maggiori almeno un carattere. Quello che ti posso dire io per la mia esperienza è quello che la chiave da modificare vuole una stringa e quindi bisogna settare string. Per dimostrarti il senso delle mie parole prova a mettere uno spazio vuoto nella quarta Casella e settare string. Vedrai che non avrai nessun errore. Io ho fatto cosi!

  • Anonymous

    @SEBY….
    UFF…NIENTE!!! SEMPRE LA STESSA COSA…"FAIL:Please check above input values or data type"

    🙁

  • Paolo

    @ Seby

    pure a me fa FAIL che devo fare dunque di preciso???

    perchè non aggiornate l'articolo con la nuova procedure o con alternative in caso di FAIL ??

    grazie

  • PeppeGC

    @Paolo le nostre fonti dicono di non mettere niente nella quarta Casella. Siamo consapevoli che da' errore ma le nostre fonti dicono questo. Noi di plaffo abbiamo due terminali uno con lo spazio vuoto e uno con niente scritto cosi possiamo vedere la differenza. In caso di novità aggiorneremo l'articolo.

  • Paolo

    ah perfetto!

    grazie mille

  • fra

    Ma anche dopo questa modifica, se andate nelle impostazioni e poi informazioni, alla voce Operatore rimane Vodafone… quindi questa modifica non "sbrandizza" il cell.
    Se qualcuno ha un LG normale, provi a vedere il valore della stringa seguendo la procedura e premendo su query.

  • Moro89

    @fra hai proprio ragione. Ho appena provato. Cmq originariamente la string visualizzata è VOD-IT.
    Può essere comunque che il telefono si sbrandizi ma nelle informazioni verrà sempre scritto Vodafone… Boooooooooo

  • Roberto

    @fra @moro89
    E' normalissimo che sulle info cedete sempre vodafone. Mica avete flashato una nuova rom. questa mod serve per far riconoscere a Zune come tel sbrandizzato e farvi a vere l'agg. prima se esce.

  • Paolo

    ma se volessi rebrandizzare il mio terminali devo scrivere MobileOperator e poi nella 4 riga VOD-IT e basta ??

    ho un lg optimus 7 VODAFONE

  • mattia

    Ragazzi dovete aiutarmi…questa è la seconda volta che mi succede…allora tutto ad un tratto stavo mandando un msg e mi mi fa riprova…vado chiamare e il numero degli altri non squilla nemmeno..allora la prima volta ho risolto resettando il cellulare…ma qst volta nnt..l'ho acceso e non trovava la rete..lo resetto di nuovo e la stessa cosa..ho la wind..pensavo si fosse smagnetizzata la scheda xkè è vecchiotta…ma ho provato qst su un altro cellulare e funziona…avete mai avuto un prblema siimile..vi prego aiutatemi!

  • Rio

    @Paolo si si basta solo quello, la modifica infatti cambia solo quel valore.

    @Mattia ma cosa centra questo articolo? Se hai aggiornato a Nodo puoi ripristinare il telefono utilizzando zune così da avere il vecchio wp7

  • mattia

    scusami rio hai ragioone..solo che non riuscivo ad aprire un nuovo topic per postar eil mio problema… hai perfettamente ragione..l'argomento non era inerente al'articolo…cmq quello che ti voglio dire è che il mio LG non chiama più…indipendentemente dall'aggionramento o no..non mi trova nemeno la rete….scusami ancora!

  • Rio

    @mattia
    Tranquillo non scusarti, e poi io sono un utente come te, tranquillo.

    E poi questo non è un forum 😀 non puoi aprire nuovi topic è un blog, puoi seguire e commentare le notizie. Esiste anche il forum ma lo trovi nel menù sopra.

    Comunque, mai sentito un problema del genere, per sicurezza prova un'altra sim di diverso operatore sul tuo terminale e vedi che succede, altrimenti se ripristinando il telefono non risolvi credo che ti tocca spedire il telefono in assistenza. Non sembra male l'assistenza lg, ho letto 2 utenti ad avere problemi con il proprio lg che hanno risolto con l'assistenza in 15 giorni

  • andrea

    niente, non funziona proprio, niente da fare.. non ci sono aggiornamenti riguardo la procedura???

  • poty

    ma possibile che è finita che chi ha il brand riceva l’aggiornamento prima di chi è nobrand?? il mio open non lo trova…ho provato a ribrandizzarlo con il registro ma sinceramente sta cosa a zune non gliene importa nulla…non lo trova ugualmente…si che io gli metta VOD-IT o TIM-IT o nulla… non lo trova e basta…che balle…io ho la 1.0.4.10 e non mi va proprio di resettare il telefono e mettere il firmware italia vodafone…

  • scuddy

    ma ho seguito tutto il procedimento per sbrandizzare…solo che all’accensione mi compare sempre TIM…
    Ho fatto qualche errore o è normale?

  • davide

    salve a tutti, chiedo aiuto a voi.
    vorrei anche io nistallare l’aggiornamento per il mio optimus 7 e900 marchiato TIM, ma nn lo riesco sbrandizzare. qualcuno di voi puo dirmi com,e fare con passaggi dettagliati? premetto che sn ignorante sulla nuova telefonia. grazie a tutti

  • ciao ho sbrandizzato il mio telefono ma quando vado a fare l’aggiornamento si blocca all’ultimissimo passaggio e non mi dice “non ho aggiornato”