• 77 commenti

Nokia Lumia 920: Dispositivo bloccato durante l’aggiornamento o un ripristino? Non siete soli

Nell’ultimo mese abbiamo ricevuto diverse segnalazioni di utenti possessori di un Nokia Lumia 920 che dopo un ripristino si è ritrovato il terminale completamente bloccato.

Negli ultimi giorni il numero di segnalazioni in merito è aumentato e lo stesso problema è stato riscontrato anche da alcuni utenti durante la procedura di aggiornamento a Windows Phone 8 Portico. La percentuale dei casi che ci avete segnalato riguarda principalmente il blocco dopo un ripristini del dispositivo, in pratica dopo il riavvio, il terminale visualizza una schermata animata con due ingranaggi e rimane bloccato a questa schermata. Purtroppo anche un soft reset non risolve la situazione, molti degli utenti che hanno contattato Nokia per questo problema, hanno ricevuto come risposta che il terminale doveva essere mandato in assistenza.

Un problema sicuramente grave che visto il numero di segnalazioni non così raro. Al momento chi riscontra questo problema e non vuole spedire il terminale in assistenza può risolvere installando nuovamente la ROM ufficiale tramite NaviFirm.

Se non sapete come installare una ROM ufficiale tramite NaviFirm potete seguire questa nostra guida scaricando ovviamente la ROM relativa al vostro dispositivo. Una volta fatti tutti i passaggi, alla pressione del tasto Start sul Product Support Tools visualizzerete un errore nel trovare il telefono e vi chiederà quindi di effettuare un riavvio mostrando un pulsante con scritto “Retry”

A questo punto per far partire il caricamento della ROM dovrete:

  • Premere contemporaneamente i tasti volume down + tasto accensione e cliccare sul tasto “Retry” dalla finestra del Product Support Tools
  • Appena il telefono emetterà una vibrazione rilasciare i due tasti e premere subito il tasto volume up
  • Continuare a tenere premuto il pulsante volume up, il software mostrerà la scritta “Rebooting”
  • Dopo circa 15 secondi viene visualizzato il logo di Nokia e il software inizierà a flashare il telefono.

Seguite questa guida solo se siete utenti esperti, l’operazione descritta non è comunque esente da rischi. Al momento gli utenti che hanno riscontrato questo problema hanno risolto solo attraverso questa procedura o inviando il terminale in assistenza. Trovate una segnalazione i  merito sul nostro Forum dove l’amico Osso17 consigliando questa procedura ha risolto il problema dell’utente.

Con l’arrivo dell’aggiornamento a Windows Phone 8 Portico e il nuovo firmware ci auguriamo che questo bug sia stato definitivamente risolto. Al momento infatti non abbiamo segnalazioni da utenti che hanno effettuato l’aggiornamento a Windows Phone 8 Portico sul proprio terminale.

Per restare sempre aggiornato su tutte le notizie relative a Windows Phone puoi seguirci anche tramite la nostra app ufficiale , dal nostro canale Twitter e dalla nostra pagina ufficiale Facebook

  • ja

    qual’è la rom nobrand in navifirm?cela potete indicare?sbrandizzando il telefono si perde la garanzia??

  • deathmaxster

    Ciao,
    io sono uno di quei “fortunati” a cui il telefono si è bloccato dopo il ripristino.
    Posso dirvi la mia esperienza.
    Portandolo in assistenza mi è stato fatto un reset completo del software, ma purtroppo dopo questo reset il problema non si è risolto, poichè davanti il personale dell’assistenza ho effettuato un reset impostazioni di fabbrica e si è bloccato lo stesso. Così se lo sono ripreso di nuovo e mi hanno fatto un nuovo reset..per fortuna davanti a me. Cmq per ora non ho effettuato nessun reset impostazioni fabbrica, per cui non so come possa andare. Speriamo effettivamente che Portico risolva, ma secondo il problema è hardware se no si sarebbe verificato a tutti i possessori Lumia920, mentre non sembra essere così.

    • jutter09

      Anche io sono uno di quei fortunati….ho fatto cinque o sei soft reset, provato a fare senza successo un paio di hard, ma niente tutto bloccato. Sono andato a dormire con il telefono in carica completamente bloccato, da tutto il pomeriggio,mica poco…e al mattino mi sono svegliato ed era tutto perfettamente funzionante ed aggiornato! La preghierina prima di dormire ha funzionato ;);)

  • ciro

    io ho avuto esattamente questo problema volevo ripristinare il cellulare ed è rimasto bloccato e il 16 gennaio ho mandato il cell in assistenza dopo neanche un mese che lo avevo acquistato

  • claude

    Mamma mia quanti problemi questo NOKIA 920 che fortuna nn averlo comprato

    • Fabio

      Troll vero? xD

      Questo è il primo bug che si riscontra, con l’agg firmware sembra sia stato risolto e tu vedi tantissimi problemi? 😀 LOL

    • Carmelo86

      ti sbagli di grosso. veramente nessun problema a parte questo che a qualcuno è successo. a me no sinceramente.

    • dhdjdjsjjsjs

      Sono utente Windows Phone fin dalla prima versione e mi trovo d’accordo con te.
      Menomale che ho scelto HTC 8X invece che il Lumia 920!!!

      • nicola

        I problemi di soft reset li avevano anche alcuni htc8x. Portico era importante per questo.

  • Andrea

    Oggi sono tornato dal 7.8 al 7.5 sul mio Nokia, Zune non rileva aggiornamenti, indipendentemente dalla versione del SO installata sopra, dice sempre “telefono aggionato” nonostante abbia messo la 7720! Sia sul 610, sia sull’800! Dite che i server Zune si stanno preparando al 7.8???

    • dario

      Si Andrea, era successo pure x mango

      • Andrea

        Davvero? Perchè non vorrei che i miei cell si fossero bloccati per qualche strano motivo e non riceverò più aggiornamenti!

    • Drak69

      perche tornare alla vecchia versione? alla fine se hai usato navfirm per avere la 7.8 in caso di futuri aggiornamenti zune puo tranquillamente aggiornare

      • Andrea

        Perchè ho notato che col 7,8 alcune app non vengono trovate, esempio xbox extras… Volevo vedere se nel 7.5 c’era (e c’è)… E ho scoparto questa cosa per pure caso. Qualcuno può verificare? Magari sono io sfigato! Boh!

        • Drak69

          Ho appena cercato (omnia 7 wp 7.8) e l’ho trovato xbox extras…

          • Andrea

            perchè hai una custom rom… anche io sull’HD7 e 7,8 lo trovo…

          • Drak69

            Rimane sempre una 7.8 🙂 è il market che decide cosa farti vedere, non la rom

  • endri16

    Io ho avuto lo stesso problema, risolto con flash del terminale con la Rom ufficiale da navifirm! Visto che ho flashato ho messo portuco direttamente. Brand Tim.

  • alessandro

    Ennesimo errore nel prendere un Nokia, la prima volta con l 800 e la seconda col 920, ho kiuso cn Nokia!!!!!

    • Gino

      Ciao a presto.

    • Dai ke Nokia e una bomba

      • lore83sv

        Una bomba a orologeria!

  • claude

    Be io il tel lo uso x lavoro quindi gia un problema del genere x me è um grosso problema nn ti pare??

    • Diego

      per risolvere questo problema fai come fanno loro: diventa un fan boy! Così dinanzi alla moltitudine di problemi farai finta di nulla e tutto ti sembrerà più che funzionante, anzi, funzionerà meglio che su tutti gli altri os e smartphone!

  • War 78

    Mi é andata di c*** quindi..

    Tutto liscio sul mio 920

  • gb

    Lumia920 dopo l’aggiornamento al riavvio sono apparse le rotelline ma dopo 10min ha completato l’installazione.

    • Carmelo86

      anke a me

    • War 78

      Esatto..

  • Daniele D.

    Ad oggi, mia sorella con 820 tim non ha ancora ricevuto notifica di aggiornamenti, qualcuno ne sa qualcosa?

    • Drak69

      Gli aggiornamenti non vengono fatti lo stesso giorno per tutti i terminali…basta aspettare 🙂

  • dario

    La prima volta che ho formattato il mio Lumia 820 mi sono apparse le rotelline, sembra bloccato ma sotto in delta lavora.. Dopo 10 minuti è partito

    • dario

      Realtà non delta 😛

    • Matteo

      Io dopo 50 minuti di rotelline ho deciso di fare il flash.

  • Scusate, ma oggi non doveva essere il “grande giorno” per quelli del 900.? Non si è ancora visto n’è sentito nessuno, come mai.??

    • Andrea

      Anche io sto guardando in ogni blog… ancora nulla!
      Magari è come con Mango che arrivò per cena!

      • Non sono “direttamente” interessato, ma sai, avendo l’800 tengo d’occhio e spero 😉

  • Drak69

    Ieri ho visto l’aggiornamento a portico di un 920 tim…devo dire che le percentuali di download e di preparazione all’installazione sono abbastanza approssimantive xD infatti in fase di download al 99% si è fermato un po per poi tornare al 95%…alla fase di preparazione dell’installazione il lumia è stato 5-10 min al 100% per poi chiedere il riavvio e iniziare il flash…il resto è andato tutto liscio

  • endri16

    Ma perché mettete i meno non capisco se uno fa il flash non va bene se non é contento del Nokia non va bene lo steso. M che avete tutti?????

    • ja

      so tutti frustrati dentro sto blog..o piangi ( e quindi ricevi piu) o il resto è tutto meno

      • Drak69

        Il segreto è non parlare mai male di nokia xD

  • VincenzoV92

    io me la sono scampata.
    faccio un rispristino,compaiono le rotelline e si blocca.
    lo attacco al pc e flasho la rom, ritornato a funzionare!
    e comunque non é servito più di tanto visto che l’ho dovuto portare comunque in assistenza per i continui spegnimenti! (anche dopo portico).

  • vito play

    Il mio 920 tiri liscio come l olio aggiornato l altro ieri!!!! Solo una cosa che nn mi é quadrata…. Un riavvio ke ho notato stamani…. E quindi??? I bung dei riavvii nn li hanno risolto????

  • alessandro

    Ê inutile che mi mettete tt sti meno,anke io sn un grosso estimatore di Nokia e ho sempre avuto Nokia, ma attualmente non sn i migliori è la realtà e bisogna accettarlo xcui fate le persone coerenti e non mettetemi i meno!!!!

  • Masterace

    Anche a me dopo l’aggiornamento a portico si è continuato a spegnere da solo x 2gg di seguito, adesso è una settimana circa che non si riavvia, unico neo, un giorno la batteria dura 40 ore oggi sono già al 45% dopo 1/2 giornata.

    Tocca spegnerlo e riaccenderlo, xchè sicuramente resta in memoria qualche processo aperto, che non riesco a trovare.

  • Pietro

    Io ho effettuato due hard reset… sia prima dell’aggiornamento portico che dopo per problemi vari… Dopo 3 minuti di rotelline telefono riavviato correttamente e funzionante tutte due le volte… Lumia 920 brand Vodafone…

  • Alessandro

    Ma io sono l’unico che ha aggiornato a Portico, con 920 Wind, e non ha nessun problema? Nemmeno quello del sensore di luminosità, che va benissimo! Mi trovo molto bene per adesso con WP8! E’ una BOMBA!

  • Francesco

    e io che pensavo di essere l’unico sfigato a quanto pare non lo sono…questo non cambia le cose e quindi spero che una volta che me lo riportano dall’assistenza non si blocchi più…

    • VincenzoV92

      lo spero anch’io!

  • deathmaxster

    Ma a chi si bloccato, che operatore ha?
    Non vorrei a questo punto che fosse colpa di qualche modifica al SysOp da parte dell’operatore, Io H3G

  • Ma per il 920 brand H3G non c’è ancora l’aggiornamento?

    • deathmaxster

      No, ancora no!
      Sono 2 volte che scrivo a H3G su twitter, ma non mi risponde nessuno.

      • Damia91

        A me hanno risposto su Facebook, la prima volta con la cosa più ovvia che ci sia: “aspetta la notifica e poi potrai aggiornare” (ma va?), la seconda volta ero più incazzato e mi hanno risposto “presto riceverai la notifica”, ora non so se l’hanno scritto tanto per o perché davvero manca poco al rilascio, fatto sta che questo fatto degli aggiornamenti a scaloni mi sta altamente sul cavolo…

        • deathmaxster

          Appena arrivata risposta da H3G:
          @deathmaxster Appena possibile riceverai l’apposita notifica. #SocialCare3
          Hanno le risposte preconfezionate?? 😀
          Che vuol dire appena possibile???? Possibile per chi??

  • gab

    Da specificare che io quasi una settimana fa chiesi a plaffo di fare una news dedicata in merito al problema ( riscontrato dal sottoscritto con un Lumia 920 ) . Era stata accantonata come richiesta inizialmente perchè il problema era “isolato” . Dissi che era isolato perchè in pochi da novembre avevano sentito il bisogno di fare un soft/Hard reset , e che non appena il problema della cartella “altro” oa qualsiasi altro problema di impuntamento sarebbe sorto a tanti .. ZAC! I casi sarebbero aumentati. Ora .. ? Vi ritrovate al mio ragionamento?

    • gab

      Ps : Il problema è sorto con portico installato in maniera ufficiale . Lumia 920 Brand Vodafone. Quindi NON E’ STATO RISOLTO! Occhio!

      • deathmaxster

        Io sono ancora a WP8 base

    • deathmaxster

      Considera che io ho dovuto fare un Hard Reset perchè il telefono era diventato quasi non funzionante.
      Tutte e dico tutte le applicazioni Microsoft non funzionavano più, l’HUB contatti non mi faceva vedere più i contatti, se li faceva vedere non mi faceva fare la ricerca. Se aprivo un contatto non mi caricava le novità, l’HUB messaggi crashava e se si apriva non mi faceva inviare i messaggi, uguale per la chat. Musica tornava a start, giochi tornava a start. Mentre tutte le applicazioni non microsoft andavano alla grande. Era un buon motivo per hard reset, che dite? (ovviamente il soft non aveva risolto un bel niente..anzi forse sembrava averlo peggiorato).

  • lore9531

    Si sa nulla di portico per H3G??

    • Damia91

      Ancora nulla… io mi sto stufando e sto scaricando tutto l’occorrente per flashare la ROM no brand, l’unica rottura sono i salvataggi di tutti i giochi… ma che gli costa alla Microsoft fare come l’Apple, con i salvataggi salvati sul pc? -.-

      • lore9531

        Io ho già tutto sul pc ma volevo aspettare a vedere

  • cri

    600 euro per bloccarsi mentre si fa un reset di fabbrica… nemmeno i telefoni da 20 euro lo fanno nokia e microsoft vergognatevi! l’ho portato in assistenza ieri stiamo a vedere

  • lucky77

    Stessa cosa a me non mi funzionava il mic provato reset… Bricckato… Portato al negozio nonostante fossero. Passati 10 giorni ho preteso la sostituzione immediata… Hanno telefonato alla Nokia che ha acconsentito al cambio…. Devo dire che nessun altra azienda l’avrebbe fatto.. Questo nuovo che ho funziona benissimo… Molto soddisfatto grande Nokia … Son contento di essere tornato in Nokia dopo anni…

  • Sergio

    Brand Tim con scheda tre…attualmente in assistenza (previste dalle due alle tre settimane…chissà perché poi così tanto), perché dopo aggiornamento brandizzato sono aumentati i brick, già prima presenti e numerosi….spiacente ma sono deluso…il telefono ed il s.o. Mi piacciono tanto, ma lo uso per lavoro ed il telefono mi serve acceso…non una cosa accettabile su un top di gamma e 600 freschi euro spesi…

  • Luca

    Anch’io ho avuto questo problema ed ho dovuto mandare in telefono in assistenza, che sfiga! Comunque sono passati 24 giorni ma ancora nessuna novità 🙁

  • bruno

    Lumia 920 brand TIM scheda Wind. Aggiornato ieri, fortunatamente nessun grosso problema a parte la durata dell’operazione: 2 ore e 40 e circa 10 minuti di…..rotelline.

  • Edo

    Cominciai a riscontrare un problema all’audio dello speaker per le chiamate, distorsione e speaker che comincia a gracchiare…ho pensato potesse essere un problema software e cosi ho provato un ripristino e….TAAAAAC! Lumia 920 fuori uso…domani mattina vado a portarlo in assistenza. Sono deciso a premere un po e pretendere la sostituzione. Questi non sono problemini…questi sono problemoni se si parla di un terminale da 600 euro, se lo sto pagando tramite abbonamento H3G, se non ho un terminale di emergenza da poter usare…io compro un telefono da 600 euro…per farlo durare e che succede…rimango senza telefonoper 3 settimane lasciandolo in assistenza? mah…negli altri paesi sostituiscono immediatamente i terminali e qui?………

  • Giovix Leonhart

    Perdonate l’OT, a qualcuno capita che gli si spenga li schermo e resti nero?

  • Denis G

    IL mio Nokia Lumia ha un problemino diverso, cioè a parte che è un 800 ma per caso qualcuno sa dirmi se facendo la stessa cosa reco a risolvere? in pratica il mio Lumia, mentre è collegato al pc o alla pesa di corrente, al momento del riavvio trema come la normale accensione e poi si blocca con la schermata tutta nera. e non si riavvia. Ergo non posso eseguire neanche l’aggiornamento da Zune dato che lo riavvia e mi si blocca appunto al riavvio. A questo punto è necessario che lo stacco dalla corrente e poi eseguo un soft reset e riparte. Potrebbe essere un problema simile a questo dei 920?

  • eziovvf

    ciao a tutti vorrei sottoporvi il mio problema…nè windowsphone.com ne kydrive riconoscono il mio lumia 920 nel senso ke vado sul sito e nn mi da possibilità di scaricare le appe da skydrive mi dice ke non ho i diritti per scaricare il documento caricato da pc…secondo voi con un ripristino risolvo il problema?

    • cdg333

      no, non farlo assolutamente,il mio dopo un ripristino si e bloccato!!!!!

  • antonio cuoco

    Dal mio nokia 920 ascolto bene la voce durante le telefonate, ma spesso gli altri non mi ascoltano o mi ascoltano male, se le telefonate vengono fatte in luogo chiuso, es:: casa.

  • aiuto ho anchio il 920 inchiodato che mi consigliate?????

  • Federico Felisatti

    aiuto.. non riesco a fare niente!!!

  • Federico Felisatti

    aiuto.. non riesco a fare niente!!!

  • Mauro

    a me è successa la stessa cosa con il mio Lumia 920 però una volta impallatosi sulla schermata animata delle due rotelline ho fatto un hard reset, il cellulare si è riavviato , è ricomparsa la schermata degli ingranaggi e poi dopo un minuto il cellulare si è riavviato normalmente e funziona alla grande!

  • Mauro

    a me è successa la stessa cosa con il mio Lumia 920 però una volta impallatosi sulla schermata animata delle due rotelline ho fatto un hard reset, il cellulare si è riavviato , è ricomparsa la schermata degli ingranaggi e poi dopo un minuto il cellulare si è riavviato normalmente e funziona alla grande!

  • Carlitos

    Ciao a tutti, vi spiego come ho risolto questo problema cercando di aiutare altri utenti.
    Ho fatto un reset di base perché dovevo regalarlo a mia sorella, dopo 3 ore di ingranaggi mi sono accorto che non rispondeva più.
    Ho seguito tutte le guide online reset con volume giu + accensione poi tenere premuto il tasto giu in attesa del !, ma non usciva mai, continuava a riaccendersi e spegnersi.
    Su un forum inglese ho visto un utente che spiega un’altra procedura:
    Far girare gli ingranaggi fino a far esaurire al massimo la batteria, aspettare anche un giorno in modo che la carica residua di riserva si esaurisca completamente.
    Riattaccate il lumia alla carica da muro (non wireless) e aspettare.
    Il mio lumia si è magicamente ripreso, ripartendo dalle impostazioni iniziali.
    Spero che possa aiutare qualcuno.
    Ciao.