• 39 commenti

Lg Optimus 7: Bug nel misurare la percentuale di carica con Windows Phone 7.5?

Il sito francese monwindowsphone.com, riporto un bug che è stato segnalato da diversi utenti sulla percentuale di carica della batteria,  sui terminale LG Optimus 7 aggiornati a Mango.

In pratica, la percentuale di carica (visibile dalle impostazioni) non viene aggiornata mentre il terminale è utilizzato, solo dopo aver messo il telefono in stand-by è possibile vedere la percentuale corretta.

Per vedere se questo problema è presente anche sul vostro terminale, potete effettuare questo semplice test:

  • Controllata la percentuale di carica del vostro dispositivo da: Impostazioni > risparmio batteria
  • Senza spegnere il terminale, uscite e utilizzate il vostro telefono per almeno 15 minuti (Visualizzando un video, internet, giochi ecc.)
  • Controllate nuovamente la percentuale di carica residua, se è uguale a quella misurata precedentemente probabilmente riscontrate anche voi il bug descritto.
  • A questo punto, vi basterà mettere il telefono in stand-by, riaccendere e controllare nuovamente la carica residuo, dovrebbe ora essere aggiornata correttamente.

Noi abbiamo provato su un nostro dispositivo e abbiamo riscontrato il bug segnalato, faremo ulteriori verifiche. Se anche voi effettuate questo semplice test, potete farcelo sapere tramite commenti.

via

Nuova pagina Telegram dedicata ESLUSIVAMENTE alla segnalazione di VERE offerte Amazon Italia!

Commenta la notizia

Vuoi un'immagine profilo personalizzata? Impostala su Gravatar utilizzando la stessa e-mail associata ai commenti.


  1. Gerry ha detto:

    Faccio subito il test e riporto i miei dati

    • Gerry ha detto:

      Rieccomi! CONFERMO il bug!

      era a 68% ho utilizzato il telefono per giocare e internet per oltre 10 minuti. La percentuale non si era mossa, appena spento e riacceso è scesa al 58%

  2. Omnia7 ha detto:

    Dai non mi sembra un bug grave xD

  3. Riccardo Ticca ha detto:

    il mio lo ha sempre fatto, anche con la pre NoDo, pensavo fosse un bug comune….

    • Riccardo Ticca ha detto:

      Rik è il mio nik solito :)

    • NeM ha detto:

      Scusa ma con nodo come facevi a vedere la percentuale o.O

      Comunque confermo il bug

      • Riccardo Ticca ha detto:

        non vedevo la percentuale ma l’indicatore in alto restava fisso sino a che non mettevo in stand-by, una volta si è pure spento per batteria scarica mentre giocavo e l’indicatore segnava oltre metà… da allora ogni tano faccio una pausa e lo metto in stand-by per vedere la carica residua :)

        • Marco ha detto:

          Questo a me non succede, mi capita spesso di avere una piccola carica e mentre navigo scompare e resto con la batteria vuota. Anche con Mango, strano

        • Gino ha detto:

          Hai ragione! Anche io lo avevo notato con nodo però non ho fatto caso se si verifica anche adesso. Secondo me sarebbe più grave se sfalsasse il disegno della batteria che la percentuale, se non altro perché è sempre a vista

  4. Marco ha detto:

    Anche io ho riscontrato questo piccolo bug, devi dire che se non era per voi, non mi sareia mai accorto di questo. Alla fine direi che non è un problema

  5. Valmo ha detto:

    più che altro che questo bug non vada ad influire sull’impostazione di risparmio batteria quando se ne ha rimasta sotto una certa percentuale.
    Se il sistema non aggiorna in tempo reale, e vede chessò 50% mentre in realtà si è al 10 il risparmio batteria non si attiva….

  6. Terry ha detto:

    Dai ragazzi anche a me lo fa ma non lo ritengo un grosso bug!

  7. Antonio ha detto:

    A me la carica dopo mango cmq si è ridotta parecchio!

    • Wilmer ha detto:

      Vai in”impostazioni-applicazioni-attività in background” e disattiva quelle che non ti servono, io l’ho fatto e la batteria mi dura come prima di mango.

  8. Wilmer ha detto:

    Bug presente, ok mi adeguo. Pensavo fosse approssimativo il sistema di misurazione, adesso so che basta bloccare lo schermo posso gestirlo meglio.
    Grazie :-)

  9. Peppe ha detto:

    Confermo, appena provato, dopo oltre 30 minuti di navigazione era ancora fermo, appena messo in standby e riacceso eccolo aggiornato

  10. Damiano Pauciullo ha detto:

    Anche io avevo questo bug già con NoDo, ma non nella percentuale, proprio nell’icona della batteria. In pratica finchè non mettevo in standby la carica rimaneva sempre uguale, pur usandolo per un’ora continua, per poi vedermi scendere la batteria al minimo una volta messo in standby. In effetti questa cosa mi ha dato sempre fastidio, a volte mi è successo che mentre usavo il cellulare mi si è spento perché non mi ha segnalato la batteria scarica proprio perché non l’avevo mai messo in standby per un bel po’, ma pensavo fosse proprio una caratteristica di WP. Se è un bug allora esigo che lo risolvano cavolo, è odioso.

  11. Gianluca ha detto:

    Mi ero già accorto di questo bug ma non gli avevo dato nessun peso. Dunque, c’è anche nel mio LG.

  12. luigi giggin ha detto:

    Si accade anche a me e me ne accorsi gia un po di tempo fa.

  13. Simone Carpentiero ha detto:

    Tempo fa avevo detto che la mia sensazione di batteria nell’Optimus 7 dopo Mango non mi sembrava calata, nel senso che ora riconosco che se lo uso discretamente non arrivo a fine giornata, caricato dalla mattina e scarico alle 3-4 del pomeriggio :(

  14. massimo ha detto:

    Cavolo, anche io è da quando ce l’ho (dicembre 2010) che già avevo visto questa cosa. Ma come altri pensavo fosse un “default” del SO, invece a quanto pare è un bug! Molte volte, mentre giocavo o navigavo, mi sono accorto che la batteria non scendeva, poi tac, al primo ritorno dallo stand-by almeno metà carica mangiata! Così all’improvviso!
    LG VOGLIAMO UNA SOLUZIONE!

  15. gio ha detto:

    Stesso problema anche per me

  16. il Banco ha detto:

    Stesso bug..

  17. alex! ha detto:

    io vorrei solo una batteria più capiente :P

  18. riccardo68 ha detto:

    Confermo il bug anche sul mio LG.

  19. Riccardo Balsamo ha detto:

    Fatta la prova. Non ho il bug, mi diceva che avevo il 26% di batteria, e l’icona della batteria aveva una tacchetta, quindi al 26% circa. Dopo il riavvio tale è rimasto come prima

  20. Gino ha detto:

    Si ce l’ho… Me ne sono accorto sin dalla 7004.

  21. Sergio ha detto:

    Ragazzi, sapete se un app con live tile che mostra lo stato della batteria aggiornato?

  22. Davide Longo ha detto:

    problema presente anche sul mio… ma in fondo non vado mai a vedere la carica in quel menù

  23. mr.stiff ha detto:

    ma anche col mozarta fa sti scherzi…ho cambiato 2 batterie da 1930mah e non durano quanto dovrebbero!

  24. S3B ha detto:

    Povero mio Lg . Schermo crepato, perse i tasti volume e a accensione (risultato di un intervento) non si registra più nella rete e il altoparlante fa dei rumori strani . La uso solo come navigatore e web, Facebook e mail in wifi , x la batteria non ho provato ma sono sicuro che non li scappa nessun bug . :D

  25. alfredo di giovanni ha detto:

    A me questo problema nn c e ,ho solo notato che lo scrolling dello start e meno fluido visivamente e che le pagine web sempre nello scrolling sono meno veloci;
    E dovuto a qualcosa?

  26. Mattia ha detto:

    Bug notato già da tempo ma non gravissimo.. Lo si nota anche dell’icona batteria in alto a destra

  27. ado ha detto:

    provato ieri sera , problema non presente, ho usato app per un quarto d’ora, percentuale passata dall’86% al 78% senza fare blocco /sblocco

  28. Marcello Santantonio ha detto:

    Io ho un optimus 7 Tim con mango e ieri ho testato il terminale per accertarmi dell’esistenza del Bug. Bug inesistente sul mio terminale…saro’ uno dei pochi fortunati!

  29. gian89 ha detto:

    Raga a me il problema è un altro quando ho la batteria piena mi da sempre durata stimata 10-12 ore, dovrebbe essere un giorno e 10-12 ore. Nella prima settimana era così poi dopo la prima sett di Mango non mi ha notificato più questa cosa! Perché?

  30. Rik ha detto:

    Secondo me il problema dipende dalla batteria, ieri non voleva saperne di ricaricarsi, ho dovuto toglierla per un po’

  31. rec1978 ha detto:

    Questa cosa l’avevo già intravista, non a caso più volte pur giocandoci a lungo, notavo che la batteria in alto a sinistra non scendeva, per poi ritrovarsi con il cellulare che mi diceva “A presto” :D

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *