• 9 commenti

Samsung risolve il problema MMS per Omnia 7

Samsung ha risposto alle lamentele degli utenti che hanno acquistato il Samsung Omnia 7 tramite operatore.

Il problema era simile a quello che ha Lg Optimus 7, l’impossibilità di configurare gli mms per un operatore diverso, con Lg si è potuto risolvere tramite il menu diagnostica (trovate la soluzione in questo post), mentre

per il Samsung ancora non c’èra soluzione.

Ora Samsung ha aggiornato la propria applicazione Network Tool, con la possibilità di configurare le impostazioni MMS.

Nuova pagina Telegram dedicata ESLUSIVAMENTE alla segnalazione di VERE offerte Amazon Italia!

Commenta la notizia

Vuoi un'immagine profilo personalizzata? Impostala su Gravatar utilizzando la stessa e-mail associata ai commenti.


  1. Stefano ha detto:

    Brava a Samsung era assurdo non poter configurare gli mms

  2. Famiglia ha detto:

    Ma come si fa ? A settare gli mms ??

  3. ***Tonyxx85*** ha detto:

    Non abbiamo al momento l'Omnia 7 in redazione, l'aggiornamento dell'app network tool è avvenuta oggi in America, quindi se non trovi l'opzione devi aspettare che mandano l'aggiornamento anche in Europa, facile già stasera la troverai.

  4. Anonymous ha detto:

    Appena scaricato lo trovate nel market samsung ora gli MMS funzionano, ottima notizia

  5. Anonymous ha detto:

    …gli MMS funzionavano anche prima. Il problema era che il settaggio degli MMS avveniva in automatico alla prima configurazione del dispositivo, e se si cambiava la SIM tale settaggio non veniva aggiornato. Adesso si può impostare l'operatore ma non configurare i settaggi.

  6. iEfrem ha detto:

    In realtà questo programma con la Mobile Internet di Vodafone setta l'APN errato per le connessione automatiche anche se si configura manualmente l'APM prendendo 5 euro al giorno!!

  7. Anonymous ha detto:

    Simone hai risolto….????

  8. Giovanni ha detto:

    Ciao a tutti,
    ho acquistato da poco un samsung omnia 7 europeo no brand.
    Mi sono accorto dopo aver configurato i miei account email che in wifi riesco senza problemi a sincronizzare e scaricare le email mentre in 3g operatore wind continua a richiedermi di inserire i dati username e password corretti ed anche inserendoli correttamente mi ripropone il problema. Premettendo che la connessione dati funziona correttamente, infatti riesco a navigare su internet od a utilizzare applicazioni con traffico dati quali facebook potrebbe essere stato il programma per la configurazione di rete ad aver settato qualcosa di non corretto?
    Qualcun altro ha riscontrato tale problema?
    Grazie

    Giovanni

  9. Giuseppe ha detto:

    Anche io o questo problema con gli mms io ho cambiato operatore e non riesco più a mandarli il mio operatore e coopvove mi potete aiutare grazie

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *